Support » How-To and Troubleshooting » Broken Themes ?

Broken Themes ?

  • Using the latest CVS (all prior files erased first) on a testblog.
    Odyssey Theme pack and the Kubrick rc2 installed correctly (I think) to wp-content/themes
    When I try to change themes, I see this:
    “The active theme is broken. Reverting to the default theme.”
    I last tried this 9 days ago – http://wordpress.org/support/6/13860 – but got no replies.

Viewing 12 replies - 1 through 12 (of 12 total)
  • podz are you getting the theme selections made available to you in admin. Or no ? Installation; file paths and urls are always my first thoughts. But it is quite possible the templating scheme has changed. I have got a theme running in the latest nightly but I havent tested the full Odyssey pack against it.

    Thanks for the replies !!
    I see the selections in admin, I’ve checked filenames and no joy.
    It’s not hugely bothering (it is a test blog) but I wanted to have a play with the new way of doing things.
    In wp-content/themes, each theme is is it’s own directory.
    In the theme editor, I can select the css for another theme, I just can’t get the theme applied.
    No biggie – I’ve always got Empire Earth to play 🙂

    Well I am working on a non Odyssey theme and I had to do a lot of fiddling to get it running in the latest nightly. I now cant remember everything I did 🙂

    I have just tested Odyssey against WP 1.3 Alpha 4 and mine seems OK. Nothing in WP disturbing it AFAICS.

    Must be an oddity for me – typical 🙂


    Ahh, podz, feeling like a putz are we?? 😉



    I’m confused. I just tried alpha 4 (I’d been using alpha 3), and I get the same error. When I looked in wp-content/ there are NO themes installed. Nor can I find any links to themes anywhere in the support forums or in the downloads section. Can someone help me out? I’d like to take a look at how this feature is shaping up.

    I spoke too soon. Mine has blown up. Partly.

    Fixed mine. A siomple error. The file had the file extension css repeated twice. Dont you love windows ?



    Hmm. Now at least it gives me a choice of themes, but it still won’t let me pick any of them. It says they are broken and reverts to the default theme.

    We are all shooting at a moving target with the theme manager because it is developing so quickly. All I can say is that in my most recent case it was an incorrect filename causing the grief.

Viewing 12 replies - 1 through 12 (of 12 total)
  • The topic ‘Broken Themes ?’ is closed to new replies.