Support » Theme: Ace Blog » Broken Theme

  • We received a message from WP about a broken theme:
    An error of type E_COMPILE_ERROR was caused in line 11 of the file /home/nation02/public_html/wp-content/themes/ace/functions.php. Error message: require_once(): Failed opening required ‘/home/nation02/public_html/wp-content/themes/ace//inc/class-ace.php’ (include_path=’.:/usr/local/php71/pear’)

    When we tried to login we get this:
    Warning: require_once(/home/nation02/public_html/wp-content/themes/ace//inc/class-ace.php): failed to open stream: No such file or directory in /home/nation02/public_html/wp-content/themes/ace/functions.php on line 11

    Fatal error: require_once(): Failed opening required ‘/home/nation02/public_html/wp-content/themes/ace//inc/class-ace.php’ (include_path=’.:/usr/local/php71/pear’) in /home/nation02/public_html/wp-content/themes/ace/functions.php on line 11
    The site is experiencing technical difficulties.

    What can we do to fix this error? Thank you.

    • This topic was modified 1 year, 1 month ago by javablood.

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • We need to get the recovery mode link sent to us as our timing is off and it expires before we can get to it. Thanks.

    javablood

    (@javablood)

    It has been over a week and still nor recovery mode link. Why not? The e-mail with the link states To keep your site safe, this link will expire in 1 day. Don’t worry about that, though: a new link will be emailed to you if the error occurs again after it expires. However, the error still exists and no new link!!!

    We need to get the recovery mode link sent to us as our timing is off and it expires before we can get to it. Thanks.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Broken Theme’ is closed to new replies.