WordPress.org

Forums

Custom Field Template
Broken style: Content expands outside of widget box (3 posts)

  1. svalle
    Member
    Posted 1 year ago #

    Hi.

    The issue in the post below has still not been fixed:

    http://wordpress.org/support/topic/plugin-custom-field-template-broken-style-in-widget?replies=4

    The consequence is that my widgets looks like this:

    http://troll.ws/image/758abe48#.UZ4VyGQmlH0

    This can easily be fixed using the patch below. It would be very nice if this issue was fixed... :)

    Thanks!

    Jens

    --- custom-field-template.php~ 2013-05-22 08:24:10.000000000 +0200
    +++ custom-field-template.php 2013-05-22 08:43:31.000000000 +0200
    @@ -2826,8 +2826,10 @@
    $out .= '// ]]>' . "\n" . '</script>';
    endif;
    }

    + // added by svalle
    + $out .= '<br style="clear:both;" />';
    echo $out;
    }

    function custom_field_template_filter(){

    http://wordpress.org/extend/plugins/custom-field-template/

  2. llaughy
    Member
    Posted 1 year ago #

    This worked like a charm. Thanks Jens for saving me tons of work with this annoying detail!

    I added the following lines of code:

    + // added by svalle
    + $out .= '<br style="clear:both;" />';

    To line 2829 of file custom-field-template.php and it fixed the display issue in the admin panel perfectly.

    Thanks again!

  3. olorin
    Member
    Posted 1 year ago #

    Can this please be added to the plugin file !
    So we don,t have to add it back after each updates

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Custom Field Template
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic