Support » Plugin: Visual Term Description Editor » Broken since recent WordPress update?

  • Hi,
    It seems like since the recent update to WordPress, we’re not able to edit category description text reliably. For some categories, when we go to the Edit screen, the editor box just comes up blank even though there is HTML saved for the category description. For other categories, the HTML may appear, but switching between the Visual and Text editor tabs causes the HTML or even the entire box to disappear.

    Could you please advise? Thanks

    The page I need help with: [log in to see the link]

Viewing 7 replies - 1 through 7 (of 7 total)
  • PS We think this started with the 8.3.1 update around August 2, 2017.

    If anybody knows a workaround that would be great. We have a lot of outdated text on our website because of this 🙁

    Sorry to hijack the thread but we are experiencing the same issue on our site running 4.8.1, WooCommerce 3.1.2.

    Not too sure when this broke as we have not needed to update a category in a while. Because of this it could be due to a WP, WC update or plugin update. I just added a new category and tried that and still the same.

    If the category page when editing defaults to the text tab instead of the Visual tab I am able to edit the contents, switching to the Visual tab result in a blank description box which then disappears. Browser and WP cache has been cleared.

    This does work on my staging site running the same versions or WP and WC and plug-ins so it is a bit strange.

    Hi @tamarakorr,

    Do you have JetPack by WordPress installed?

    The latest version of Jetpack, version 5.3 has a compatibility fix in for plugins using TinyMCE like this one – https://wordpress.org/plugins/jetpack/#developers. I installed it and it resolved my issue.

    Plugin Author Shea Bunge

    (@bungeshea)

    Unfortunately, I am unable to replicate this on any of my testing sites, so it’s possible that it’s to do with a plugin or some other piece of external code. I’ll keep testing, and update this if I find a culprit.

    Plugin Author Shea Bunge

    (@bungeshea)

    It does look like it could be a Jetpack issue – @tamarakorr, can you confirm if you use Jetpack, and if so, if updating sorted things out?

    Hello,
    Yes, we do use JetPack.

    It appears I can edit the category descriptions now. I have several users who do this more often than me. I’m checking with them and will write back by, say, Wednesday next week if they’re still having problems.

    Thanks,
    Tamara

    Plugin Author Shea Bunge

    (@bungeshea)

    Thanks for the update Tamara, please do keep me updated how things go with your users.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Broken since recent WordPress update?’ is closed to new replies.