Support » Plugin: WordPress Gallery Plugin - NextGEN Gallery » broken, sad to say

  • tgrblogger

    (@tgrblogger)



    Going to have to try going back several versions to see if I can use one that plays nice with others. Very surprised to see this seasoned, popular plugin cause security issues and add bloatware. Why the developer chose to go down this road is a mystery.

  • The topic ‘broken, sad to say’ is closed to new replies.