Support » Fixing WordPress » Broken rss feed

  • Resolved Duende58


    I set up the rss feed on my blog at, and it worked fine for quite some time. Recently, an error message is showing, and some of my readers have complained that they are unable to access the feed. I have two blogs, and the setup is identical, but there is no problem with the rss feed on the other blog ( I’ve gone through the Feedburner troubleshooting steps to no avail. Is there any alternative way to install an rss feed on my blog?

    Doug Eikermann

Viewing 8 replies - 1 through 8 (of 8 total)
  • Moderator t-p


    – A plugin may be causing the glitch. Try deactivating all plugins. If that resolves the issue, reactivate each one individually until you find the cause.

    -If that does not resolve the issue, try switching to the Default theme (Twenty Ten theme) to rule-out a theme-specific issue.

    you could switch to this – it works

    or try to diagnose feedburner problem – they have apps for this

    t-p Thanks, I’ll try both this morning.

    Samuel I don’t know what you mean when you say “switch to this.” I understand that the url gives a feed, but how do I place it into my blog so it displays and readers can use it?



    Forum Moderator

    If you are using a Feedburner plugin, try deactivating it.

    I tried deactivating the plugins, with no change.

    I switched to the default theme, and there was no rss feed icon displayed. So I switched to Thesis 1.6 (I was using 1.7.), and the rss feed button worked there. When I switched back to Thesis 1.7 and the rss feed started working, but I lost the navigation bar at the top. I reentered the nav information, and now it looks as if I’ll need to make some adjustments to sizing, but the rss feed is working now.

    Thanks for the help!

    Moderator t-p


    your Nav seems to appear Ok in both FF and IE8

    By the way did you clear cache (clrl+f5) in the browser before reviewing the page?

    I didn’t know to clear the cache, but thank you for the tip. I’ve reloaded the nav menu, and it seems to work OK. During the change, the size of the content text changed from 16 to 14, so I changed that back, as well. Thanks, t-p for you help.

    Moderator t-p


    you are welcome!

    please mark this thread “resolved” using the dropdown in the right panel.

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Broken rss feed’ is closed to new replies.