WordPress.org

Forums

CCS-HTTPS
[resolved] Broken: Redirect Loop (2 posts)

  1. H.O.W.D.Y. Media
    Member
    Posted 2 years ago #

    I believe WordPress 3.6 has broken these HTTPS plugins, another plugin is having the same issue.

    http://wordpress.org/plugins/ccs-https/

  2. David Gregg
    Member
    Plugin Author

    Posted 1 year ago #

    The plugin works as expected on v3.6 and others. Thanks.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • CCS-HTTPS
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic