Support » Plugin: WP Review Slider » Broken profile picture

  • Hi

    The plugin works and reviews are shown on the page, however the profile picture is broken. When I press on the broken picture icon it redirects me to facebook and says “The link you followed may have expired, or the page may only be visible to an audience you’re not in.”

    Maybe it has something to do with the fact that “Status: In Development” ? And when I try to turn it on I get a popup alert that says I must provide a valid Privacy Policy URL.

    Any help?
    Thanks

    The page I need help with: [log in to see the link]

Viewing 15 replies - 1 through 15 (of 16 total)
  • Same here.

    Plugin Author jgwhite33

    (@jgwhite33)

    It might. I don’t see any reviews on that link. Can you post a link that has the reviews with the broken profile pic? Maybe setup a test page.

    I removed the “page in construction” message. You can re-enter and see (it’s in Hebrew, but I think you’ll understand).

    Thanks

    Plugin Author jgwhite33

    (@jgwhite33)

    Looks like FB has started locking down the profile pics. This is what I get when trying to open the image directly.

    {
    “error”: {
    “message”: “(#210) This call requires a Page access token.”,
    “type”: “OAuthException”,
    “code”: 210,
    “fbtrace_id”: “ERcJxLJymgX”
    }
    }

    I’ll have to do some research on this.

    Thanks, looking forward to hearing from you

    Any updates?

    Plugin Author jgwhite33

    (@jgwhite33)

    Have you tried the latest version of the plugin? You’ll need to remove the reviews and re add them.

    I tried the new plugin. I deleted the old one, reinstalled it, and imported again the reviews. The problem remains.

    Thanks

    Plugin Author jgwhite33

    (@jgwhite33)

    Sorry no. I haven’t found a good way to retrieve the Profile pics yet.

    Do you think it’s related to all recent privacy policy changes and Cambridge analytics stuff etc.?

    Plugin Author jgwhite33

    (@jgwhite33)

    Yes, it definitely is. They keep making changes to the API.

    Hi, I just uploaded a new image manually, but it’s still showing as low-res/blurry. I inspected the element and it’s showing a 50×50 image that’s been stretched to 142×142.

    This obviously explains the blurry appearance. How do I fix this?

    Plugin Author jgwhite33

    (@jgwhite33)

    @lukejbonner are you using the Pro version? If so use the forum inside the plugin for support.

    thanks

    shakarum

    (@shakarum)

    Hi

    Any updates?

    Plugin Author jgwhite33

    (@jgwhite33)

    @shakarum FB sent me a message stating they needed more info before approving the app, that was 2 weeks ago. I think they have a pretty big backlog as they are requiring all apps be resubmitted by August.

Viewing 15 replies - 1 through 15 (of 16 total)
  • The topic ‘Broken profile picture’ is closed to new replies.