Support » Plugin: WooCommerce SecureSubmit Gateway » Broken plugin

  • This plugin keeps breaking my client’s website every time I activate it. It is saying it is untested with this version of wordpress. Please update the plugin to work correctly asap. Thank you.

Viewing 1 replies (of 1 total)
  • Hello!

    We have tested our plugin with the latest versions of WordPress and WooCommerce and everything is A-OK. Though, we were just a bit tardy in updating our plugin to reflect this. Sorry for any confusion that might have caused.

    Could you reach out to us at developers@heartland.us? We’ll likely need some additional information about this issue to help you solve this, but we’re happy to help!

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.