Support » Plugin: AMP » Broken plugin 1.2

  • Resolved mitchellk

    (@mitchellk)


    Well done on breaking the wordpress plugin with 1.2 today “composer install && npm install && npm run build” … why on EARTH must I run that ?????

    Error Reads:
    AMP plugin unable to initialize.
    You appear to be running the AMP plugin from source. Please do composer install && npm install && npm run build to finish installation.

    • This topic was modified 2 months, 4 weeks ago by  .
Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.