Support » Plugin: PHP Text Widget » Broken on WP 4.4

Viewing 7 replies - 1 through 7 (of 7 total)
  • Yes. Not working in 4.4. Please fix.

    Caused fatal error after upgrade to WP 4.4:

    Fatal Error: syntax error, unexpected ‘?’ in /home/mysite/public_html/wp-content/plugins/php-text-widget/plugin.php(18) : eval()’d code on line 1

    Yep – broken for me, too on WP 4.4 ..

    Can I ask if any of the above people are also using Josh Lobe’s WP Edit plugin ? And if they’ve just updated it ?

    Yes, broken for me in 4.4. It is just showing the actual PHP code instead. Hopefully the author is on to the problem. In the meantime has anyone found another solution?

    not working for me either on 4.4

    Hello everybody,

    I hope plugin developer update soon.

    I just wanted to tell quick and dirty solution.
    Open up plugin.php file in php-text-widget directory and replace priority 99 to 9 (line 13)

    That’s all about priority.

    Cheers,

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Broken on WP 4.4’ is closed to new replies.