WordPress.org

Forums

WP Smush
[resolved] Broken on WP 3.8 (3 posts)

  1. Carlo Rizzante
    Member
    Posted 1 year ago #

    Plugin doesn't work on WP 3.8.

    http://wordpress.org/plugins/wp-smushit/

  2. WPMU DEV
    Member
    Posted 1 year ago #

    Hi @Carlo Rizzante,

    I hope you are well today and thank you for your question.

    I have tested the latest version of plugin on WordPress 3.8 and it worked fine.

    Are you facing any issue using it on WordPress 3.8 ?

    Best Regards,

  3. Hey there.

    We haven't heard from you in awhile, so I just wanted to check in to make sure all was good.

    This thread was marked resolved, but please, if you still need help then just respond and open it back up. We can then take it from there. :)

    Hope you have a fantastic day!

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • WP Smush
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.