• Resolved deeveearr

    (@deeveearr)


    Hi guys,

    Thank god I created a blog post today!

    Otherwise I’d never have noticed that this plugin had slipped through the net on the last three releases.

    On ALL releases since 2.0.56.1, clicking on ANY content link returns you to the top of the page.

    I’m now limping along on 2.0.56.1 thanks to a rollback version.

    Could we have a fix for this, please?

Viewing 12 replies - 1 through 12 (of 12 total)
  • Plugin Author Magazine3

    (@magazine3)

    Hi,

    We request you to please use option “Generate TOC Link Ids” in Advance setting tab, check it, and see if it works for you.

    Let us know if any issue still persists.

    Thread Starter deeveearr

    (@deeveearr)

    Hi @magazine3

    Checked the above option on version 2.0.56.1, and it still worked.

    Updated the plugin to the latest version again (2.0.58) and checked.

    Content links again shot up to the top of the page.

    UN-checked the above option and rolled back to version 2.0.56.1 and still waiting for a fix.

    Plugin Author Magazine3

    (@magazine3)

    Hi, thanks for reaching out to us. Could you please share a screenshot of your TOC settings? Also, provide the URL so we can check it on our end.

    Thread Starter deeveearr

    (@deeveearr)

    Hi @magazine3

    Sorry, but I deactivated, deleted and replaced your plugin last night.

    Good luck for the future!

    Plugin Author Magazine3

    (@magazine3)

    Hi, Thank you for reaching out. We appreciate your feedback and we’re sorry to hear you deactivated our plugin. To assist you better, we need some details about the issues you faced. We’re open to exploring solutions or improvements. still, if you don’t activate the plugin or provide any information then we won’t be able to identify the issue.

    If you’ve decided not to use our plugin, we respect your decision and appreciate your past use but in future, if you decide to use our plugin again or have questions, feel free to reach out. We are marking this thread as closed now and wish you all the best!

    • This reply was modified 6 months ago by Magazine3.
    • This reply was modified 6 months ago by Magazine3.
    Thread Starter deeveearr

    (@deeveearr)

    I’ve re-marked this thread as unresolved, as the issue remains unresolved, even though I’ve abandoned this plugin.

    If you wanted to view the reason that I abandoned it, check out the link in the post above this one, by Banjoo.

    Plugin Author Magazine3

    (@magazine3)

    Hi there, Thank you for bringing the issue to our attention. We understand that there was an issue in the last version (2.0.56.1), and we have addressed it in the new version 2.0.58. We request you to please activate the TOC plugin once and kindly follow the steps below:

    1. Go to TOC settings.
    2. Click on “Advance” and locate the “Smooth Scroll” option.
    3. Set the value to 30px and save the changes.
    4. Clear the cache and recheck.

    You can see option in this screenshot : https://paste.pics/PWWEF

    After completing these steps, clear the cache once and test the plugin once more and let us know if the issue persists. Your feedback is valuable and we will promptly investigate further if needed.

    Thread Starter deeveearr

    (@deeveearr)

    Hi @magazine3

    Now the above solution DOES work after a fashion, however with the value on the smooth scroll set to 30px instead of 100px, the scolling goes beyond the anchor.

    Just thought that I’d let you know, but now going back to my fully working TOC plugin.

    Plugin Author Magazine3

    (@magazine3)

    Alright, thank you for informing us. We will check accordingly. If you need any further assistance, feel free to reach out to us. Have a great day ahead!

    Plugin Author Magazine3

    (@magazine3)

    Hi, Hope you are doing well. We are pleased to inform you that we have recently released Version 2.0.59 of our plugin. This update addresses all known issues from previous versions and introduces new features to enhance your experience.

    We kindly request you to update the plugin at your earliest convenience and explore the improvements. Your feedback is valuable to us, and we would greatly appreciate it if you could share your experience with our latest update. Have a great day ahead!

    Thread Starter deeveearr

    (@deeveearr)

    Hi @magazine3

    Yes, the upgrade to 2.0.59 seems to work properly again.

    Plugin Author Magazine3

    (@magazine3)

    Glad to hear that. Please let us know if you have any other concern or query. We will give our best to solve that concern. We are marking this thread as Closed now. Have a wonderful day to you!!

Viewing 12 replies - 1 through 12 (of 12 total)
  • You must be logged in to reply to this topic.