Support » Plugin: Add From Server » broken on activation

  • Resolved CarolineBogart

    (@carolinebogart)


    Notice: A session had already been started – ignoring session_start() in /home/redacted/public_html/test.redacted.com/wp-content/plugins/wp-server-stats/wp-server-stats.php on line 35

    Warning: Cannot modify header information – headers already sent by (output started at /home/redacted/public_html/test.redacted.com/wp-content/plugins/wp-server-stats/wp-server-stats.php:35) in /home/redacted/public_html/test.redacted.com/wp-includes/pluggable.php on line 1228

    Warning: Cannot modify header information – headers already sent by (output started at /home/redacted/public_html/test.redacted.com/wp-content/plugins/wp-server-stats/wp-server-stats.php:35) in /home/redacted/public_html/test.redacted.com/wp-includes/pluggable.php on line 1228

    https://wordpress.org/plugins/add-from-server/

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Dion Hulse

    (@dd32)

    Meta Developer

    Hi @carolinebogart,

    This is an error with the wp-server-stats plugin, not Add-from-server.

    I’m sorry please delete this if you can.

    Plug in could not be activated because it triggered a fatal error.

    This plugin requires WordPress 4.0 or greater, and PHP 5.4 or greater. You are currently running WordPress 4.5 and PHP 5.3.29. Please contact your website host or server administrator for more information. The plugin has been deactivated.

    I have tried several times to uninstall, reinstall then activate this plug-in only to get this error message for several several months (feels like a year) & my site is all about video !

    I cannot upload anything over 100mb w/o this or some plugin ! What do I do ? is there an earlier version which will not F__K me ?

    Plugin Author Dion Hulse

    (@dd32)

    Meta Developer

    @2nilou There are no earlier versions available.

    Please contact your webhost and get them to change you to a supported version of PHP.

    PHP 5.3.29 was released in late 2014 and marked the official End-of-life of PHP 5.3, it hasn’t been supported for security releases for approaching two years now. See http://php.net/eol.php

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘broken on activation’ is closed to new replies.