Support » Plugin: ImageMagick Engine » Broken on 3.8.1 because of deprecated gd_edit_image_support

  • The Media manager becomes empty in ACF (and probably many other cases) after activating the plugin due to using the deprecated function gd_edit_image_support.

    After changing the line if (!gd_edit_image_support($post->post_mime_type)) to if (!wp_image_editor_supports(array(‘mime_type’ => $post->post_mime_type)))
    on imagemagick-engine.php (Line 764), it works.

    https://wordpress.org/plugins/imagemagick-engine/

Viewing 2 replies - 1 through 2 (of 2 total)
  • Thank you!

    It is great to see this must have, IMO, plugin maintained by knowledgeable users.

    tiago

    (@tiagogoncalves)

    coooooool!! Thank you so much AgentPavel! Your rock!! It worked like a charm! 😀

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Broken on 3.8.1 because of deprecated gd_edit_image_support’ is closed to new replies.