WordPress Importer
Broken on 3.5.1 (1 post)

  1. wlpdrpat
    Posted 3 years ago #


    We recently upgraded WP to 3.5.1.

    Our install is sub-domain multisite.

    Since the upgrade import successfully imports the first item (post) and fails on all other items: Tags, Categories and further articles.

    I tried modifying the import.xml to see if I could isolate what is causing the failed import.

    The only way I was able to successfully import is changing the status to "published". However, as I am sure you are aware this results in the posts not displaying in Admin or on Front end. I then modified the db entries to "publish" and everything looks great.

    I was able to repeat the above many times. All other modifications I tried gave the same result of nothing importing.

    I would love to see this fixed as I use it regularly.



Topic Closed

This topic has been closed to new replies.

About this Plugin

  • WordPress Importer
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic