Support » Plugin: WooCommerce Table Rate Shipping » No longer a broken mess

  • re-review:
    After a lot of support and fixes from the developers the plugin now works!
    there have been a lot of issues with the plugin as stated before but all this has been fixed for our website and hopefully everyone else in the latest updates!
    The experience have been far from perfect but the plugin now does what it claims!

    (old review)
    Could be a good plugin but it’s not finished, don’t know why they released it in this state. The shipping methods can be very complex which is good and the reason why we stuck with this plugin for so long.

    There are so many bugs that i struggle to choose one to share but for example the tax on shipping is not applied properly which can be a nightmare.
    when creating a shipping method it resets your settings, hard to explain just know it’s infuriating.
    We have the paid version but the prompt for the pro version came back with the 2.0.0 update?

    The 2.0.0 update made it prettier but the plugin is in a worse state functionally.
    Me and my colleagues Submitted tickets to support but have not heard back and it’s been so long that i don’t expect to. In their auto-reply they say “but please be rest assured that your query will be answered within 48 hours.”. They might have been too ambitious when estimating that time.

    • This topic was modified 1 year ago by odoemelam.
Viewing 4 replies - 1 through 4 (of 4 total)
  • @odoemelam .. Thank you for your valuable feedback, we appreciate each one as they really help us improve. Kindly share you ticket number so that we can check the details and update you.

    Thread Starter odoemelam

    (@odoemelam)

    The support has been in contact now!
    Hopefully some of my issues can be resolved.

    Here is the ticket ID: 8540

    Hi, We check your above issue and didn’t find anything like above on your site after press ctrl + f5. That means it’s your browser cash issues.

    Note that, we update some code based on your feedback.

    Thread Starter odoemelam

    (@odoemelam)

    I understand.
    We have tried clearing cache and incognito windows etc, many times even before submitting an ticket.
    We have tried from different computers and browsers as well. So we are not convinced that there is an issue with our browser cache.

    So even if the fault lies with out browser chache, which we doubt, we will look elsewhere.

    Happy to hear that my feedback helped, good luck!

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘No longer a broken mess’ is closed to new replies.