WordPress.org

Support

Support » How-To and Troubleshooting » [Resolved] Broken menu bar

[Resolved] Broken menu bar

  • r 2run
    Member

    @raereed

    Menu bar on twenty eleven theme not working.

    I am building my website and just wanted to change the color of the menu bar of twenty eleven theme. I just changed the color code and must have screwed something up because now I can’t add or change items on the menu bar.

    I now have the twenty eleven theme extensions plugins to change color and that works, but items are still not working.

    I hope it is a simple fix, but I can’t find it.

    Thanks for any help

Viewing 12 replies - 1 through 12 (of 12 total)
  • WPyogi
    Forum Moderator

    @wpyogi

    Without a link to your site, it pretty impossible for anyone to give you any help.

    Don’t forget to make the changes on the theme options page where you can add css without having to make a whole new child theme.

    r 2run
    Member

    @raereed

    Thanks for the info.

    you can’t tell anything is wrong by looking at it. i used the w3c markup validation site, but I don’t want to screw things up more.

    thanks for the help!

    r 2run
    Member

    @raereed

    Here’s my website if the previous link wasn’t clear…


    http://lifesqrd.com

    I am stuck. I can change colors now and the links that are there work, but i can’t make any changes when i update pages.

    any suggestions?

    WPyogi
    Forum Moderator

    @wpyogi

    Agreed, strange — nothing obvious. I’d deactivate that plug-in and see if that fixes the current problem You don’t really need to use a plug-in to make CSS changes – it’s not that hard to make a child theme and learn some basic CSS.

    r 2run
    Member

    @raereed

    Thanks, I’ll try that.

    r 2run
    Member

    @raereed

    Update… I tried deactivating the plugin – no change.

    Interesting thing – I tried deleting the twenty eleven theme and when i reinstalled it the PREVIEW showed the correct menu bar! When I activated the theme, it was broken, same problem.

    Also, when hovering over the bad link it shows ?page_id instead of the name of the link.
    ???

    Any help appreciated!

    greenmoon44
    Member

    @greenmoon44

    Hi r 2run, I’m encountering the same issue today. I checked your website and could see that it got fixed. May I kindly ask you how did you fix it?
    Looking forward to hearing from you.

    Hi, I eventually had to call tech support. I had to fix some problems with the way my host files were set up. Wish I could be more help for you. good luck.

    greenmoon44
    Member

    @greenmoon44

    Hi, thanks a lot! I think it could be also related to the webhosting. So it’s reassuring to read that it was a similar issue in your case. Again thanks.

    WPyogi
    Forum Moderator

    @wpyogi

    @greenmoon44 — if you need help, you’re more than welcome to start a new thread — the forums work better that way, especially since this thread was already marked resolved — and posting a link to your site will also help people help you.

    greenmoon44
    Member

    @greenmoon44

    @wpyogi — Thanks for the information. I will do so next time.

Viewing 12 replies - 1 through 12 (of 12 total)
  • The topic ‘[Resolved] Broken menu bar’ is closed to new replies.