WordPress.org

Support

Support » How-To and Troubleshooting » Broken links and other trials of the Devil!

Broken links and other trials of the Devil!

  • I have a subdomain <opportunities.thefundamentalist.info> that is basically a page of links to seperate pages of offerings of products. If I go to it directly, (as would any visitor), none of the links work and all I get is a 404 server error. If I go in as the administrator, visit site, and then select a link, the page loads properly.

    If I try the primary blog method, (go to <thefundamentalist.info>, click on “E-Mall” in the header, (which links me correctly to <opportunities…et al>), and select a link it will not work unless I already have the dashboard up and open for Fundamental Opportunitities, at the same time, in another tab.

    It happens the same whether I have just cleared the cashe or not and I am running out of ideas. I use BlueHost and am running WP-ver. 3.4.2 with Sadish Bala’s theme, “Fun City” 1.0.

    Any help would be great, thanks!

Viewing 3 replies - 1 through 3 (of 3 total)
  • When visiting one of the opportunities-pages through your dashboard. Could you show the exact url it brings you to?

    Withdrawn – I managed to make it work by finagling back-stage. I think it was a compatibility problem between new wp and an old theme that was way out of date. thanks

    Fundamental Charlie

    @fundamental-charlie

    Peter, thanks for the reply, I never got this in my in-box or I would have replied sooner. I did manage to get this fixed,(though it’s been long enough ago that I don’t remember exactly how), but now I’m facing new and even more frustrating trials! Perhaps you can help with my newest thread?????????????????????????????????????

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Broken links and other trials of the Devil!’ is closed to new replies.
Skip to toolbar