Support » Fixing WordPress » Broken link problem?

  • I’ve shot myself in the proverbial foot! I looked at changing my URL, but something went wrong and now I cannot get back into my WP to change it back. I have lost the link to my database and don’t know what to try next! I have tried a back-up, but it did not get me back to the original state.
    If I’ve really screwed up can someone please tell me? Or if there’s a fix I’d love that as some of the new pages in my database were about to be copied to the real site…

    Thanks in advance.

    My admin url was: Now when I type that the dashboard opens, but selecting any item results in a downloaded file. I’ve also tried variations using with and without …/branch8 (see final data below for the different Host name)

    Selecting the name (Branch8 test) yields a downloaded file called ‘download’ no suffix which contains:
    * Front to the WordPress application. This file doesn’t do anything, but loads
    * wp-blog-header.php which does and tells WordPress to load the theme.
    * @package WordPress

    * Tells WordPress to load the WordPress theme and output it.
    * @var bool
    define(‘WP_USE_THEMES’, true);

    /** Loads the WordPress Environment and Template */

    Other data collected as evidence is:

    Host name:
    Database: branch8
    “MySQL 5 database”
    Server: Database: branch8
    • Server: via TCP/IP
    • Server version: 5.1.39-log
    • Protocol version: 10
    • User: derek40@
    • MySQL charset: UTF-8 Unicode (utf8)
    Web server
    • Apache
    • MySQL client version: 5.0.51a
    • PHP extension: mysql

  • The topic ‘Broken link problem?’ is closed to new replies.