Support » Plugin: LiteSpeed Cache » Broken layout for blog grid view in OceanWP

  • Resolved Manu

    (@manuxx34)


    Hello, we noticed that after one of your recent updates the blog main view for our theme got broken (please check pagination below). This only happens in the smartphone view.

    The template has not been updated in some weeks and was always working fine. Could you please give us a hint if you see something that could be done to fix it?

    Thanks

    The page I need help with: [log in to see the link]

Viewing 3 replies - 16 through 18 (of 18 total)
  • Thread Starter Manu

    (@manuxx34)

    Hi, just did and still shows the CSS messed up, regards

    Plugin Support qtwrk

    (@qtwrk)

    Hi,

    OK , please create a ticket here

    we will investigate it further

    Best regards

    Thread Starter Manu

    (@manuxx34)

    Hey QTWRK to give you some info:

    In Customize for OceanWP/Blog/Blog Entries if we change “Blog paginatio”n from “Standard” to “Infinite Scroll” the issue improves or gets hidden a bit.

    So in category views with a lot of posts like this https://www.lluislaw.com/category/immigration/ shows fine.

    Now it only shows the CSS issues in this category where there are only 3 blog posts https://www.lluislaw.com/category/news/

    Not sure if this helps

    EDIT: Actually not, cause you need to scroll and then seems to load fine but in the very last page it will still show the page broken.

    • This reply was modified 1 year, 1 month ago by Manu.
Viewing 3 replies - 16 through 18 (of 18 total)
  • The topic ‘Broken layout for blog grid view in OceanWP’ is closed to new replies.