Support » Plugin: Tweetily - Tweet Your Posts Automatically! » Broken in WP 4.5 ;-(

  • Hello

    I have error 500 when I re activate this plugin when WP is in 4.5 version ( the last)

    When I activate i have an error

    top_debug in line 57 is ….

    global $top_debug;
      $top_debug = &new topDebug;

    Have you got an idea ?
    Thanks

    Parse error: syntax error, unexpected ‘new’ (T_NEW) in /home/bealcost/public_html/brevedecycliste/wp-content/plugins/tweetily-tweet-wordpress-posts-automatically/Include/top-debug.php on line 57

    https://wordpress.org/plugins/tweetily-tweet-wordpress-posts-automatically/

  • The topic ‘Broken in WP 4.5 ;-(’ is closed to new replies.