Support » Plugin: CKEditor for WordPress » Broken in WP 3.5

Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Author wiktor

    (@wiktor)

    Did you install version 4.0 and cleared browser cache?

    The 3.5 compatibility was handled in http://wordpress.org/support/topic/plugin-not-working-with-wordpress-35

    If the version 4.0 does not work for you, please provide a detailed information about the issue that you’re experiencing.

    Yes… Godaddy servers and multiple sites.

    Plugin Author wiktor

    (@wiktor)

    Do you have any JavaScript errors in the JS console? Does it happen in all browsers? It is quite probable that there are JavaScript errors that prevent CKEditor from loading on your page.

    No runs no drips no errors and not working on any site that updated.

    All browsers.

    Plugin Author wiktor

    (@wiktor)

    As you can see in other comments, the editor is working on a vanilla installation of WordPress. It means that there must be something specific with your installation.

    What I can suggest is to setup e.g, a local a mirror of one of your websites and start disabling 3rd party extensions on it to see if it helped, to detect a possible conflict.

    Is it possible that you have “Broken Link Checker” installed?

    Also checking PHP error log may help, though it’s a bit strange that no JS errors are reported in the console. Maybe at least there are some 404 errors in the Net tab of Firebug (you may check it using Fiddler as well).

    When the editor does not appear completely, usually is caused by the “Disable the visual editor when writing” option checked in the user profile.

    My issue resolved! I had to click Visual to see the editor.
    I changed the Default state in the Basic Settings to Enabled. Et voila!
    A happy CKEditor user! Thx wiktor et al.

    Hi,
    This link helped me get my edit function back in 3.5
    http://codex.wordpress.org/Using_Your_Browser_to_Diagnose_JavaScript_Errors

    The problem was solved with solution #2. Hope that’s helpful.

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Broken in WP 3.5’ is closed to new replies.