Support » Plugin: Plugin Organizer » Broken in WordPress 3.7

Viewing 15 replies - 1 through 15 (of 39 total)
  • ashtonej

    (@ashtonej)

    Same here. Had to downgrade back to 3.6.1 after a couple of hours of panic. In my case I got a broken upgrade and the whole WP site stopped-

    xerman

    (@xerman)

    Same here too, I disabled the plugin on order to upgrade to wordpress 3.7

    menathor

    (@menathor)

    Same here

    ussvisioninc

    (@ussvisioninc)

    Same here … and damn I need this plugin. It’s a 5-star +++ plugin, but agreed with all of you … broken in 3.7.

    I just get a blank white screen.

    The author is really good with updates, so I’m sure he’ll be on it.

    Eliot Akira

    (@miyarakira)

    I didn’t have a fatal error, but after update to WordPress 3.7, all my posts and pages stopped displaying anything – empty <head> and <body>. Tracking down the problem, it turned out Plugin Organizer was causing it somehow. After disabling it, the site is back to normal.

    Too bad, I really liked the features of this plugin. I hope there’s a fix on the way!

    Robbie_berns

    (@robbernsteinzgmailcom)

    Yup, same problem.

    derrickmg

    (@derrickmg)

    same here, I hope someone sees this soon.

    astrasuite

    (@astrasuite)

    I have the same problem as Eliot Akira above.

    After updating to WordPress 3.7, all blank screen for website.

    The fatal error reported was in my server’s error log.

    Luckily, admin is still ok. So was able to disable all plugins, turned on one by one and found that Plugin Organizer was the problem.

    Anyway, reverted back to WordPress previous version, Plugin Organizer too good and essential to disable. Waiting for Plugin Organizer to get fixed before updating WordPress.

    BobbySlingShot

    (@bobbyslingshot)

    Have the same problem here!

    Fortunately I tested the upgrade on my local machine and it seems whats causing is actually the file PluginOrganizerMU.class. I still have all my plugins enabled including the Plugin Organizer (even though is not working, since it needs PluginOrganizerMU.class to work).

    The solution was to rename the mu-plugins folder to something else.

    I’ve not going to upgrade wordpress until this is fixed, since this plugin is essential for me. 🙂

    jumpmobi

    (@jumpmobi)

    for a temporary workaround in case you updated without backing up! LOL

    try linking directly to /wp-includes/pluggable.php in /wp-content/mu-plugins/PluginOrganizerMU.class.php

    ie at line 11 change the following from:

    License: GPL2
    */

    to:

    License: GPL2
    */
    require_once(ABSPATH . ‘wp-includes/pluggable.php’);

    works for me at least until OD can update this awesome plugin!

    HTH

    Graham

    (@cybro)

    Thanks Jumpmobi, unfortunately your temporary fix didn’t work for me.
    I still get the blank page and Fatal error: Call to undefined function wp_get_current_user() in /wp-includes/user.php on line 215
    For now I’m just renaming the mu-plugins directory back to “mu-pluginsBAK” to return access to my site/admin and then disabling the plugin until Jeff releases a fix.

    jumpmobi

    (@jumpmobi)

    @graham – weird it didn’t work… some of my other projects the site wont work without this plugin so have no option but to press forward…

    if it helps you can see exactly what i did here: http://screencast.com/t/QtLocV3uCtYd

    hth

    BobbySlingShot

    (@bobbyslingshot)

    Thanks for the solution jumpmobi!

    It worked for me :).

    Plugin Author Jeff Sterup

    (@foomagoo)

    I’m working on a fix for this. It has not been tested with wordpress 3.7 since I have been really busy working on other projects. As soon as I get it figured out I’ll let you know.

    ussvisioninc

    (@ussvisioninc)

    jumpmobi, your fix absolutely worked for me!

    All I did was activate it, delete the pluginorganizer at the bottom o the settings >> plugin organizer page. Then I moved it to the MU plugins folder.

    Then I added this line before any code:

    require_once(ABSPATH . ‘wp-includes/pluggable.php’);

    Just as you stated, and everything is back to normal. Thanks!

Viewing 15 replies - 1 through 15 (of 39 total)
  • The topic ‘Broken in WordPress 3.7’ is closed to new replies.