WordPress.org

Support

Support » Themes and Templates » Broken in latest version of jquery?

Broken in latest version of jquery?

  • Trying to use jquery 1.9.1 and I get these errors.

    detailed error: TypeError: jQuery.browser is undefined
    error source line:
    [Break On This Error] 	
    
    jQuery(".menu").tinyNav({
    
    respon...r=1.2.2 (line 20)
    
    TypeError: jQuery(...).tinyNav is not a function
    [Break On This Error] 	
    
    jQuery(".menu").tinyNav({
    
    respon...r=1.2.2 (line 20)
    
    TypeError: jQuery(...).placeholder is not a function
    error source line:
    [Break On This Error] 	
    
    jQuery('input[placeholder], textarea[placeholder]').placeholder();
    
    respon...r=1.2.2 (line 6)
  • The topic ‘Broken in latest version of jquery?’ is closed to new replies.