Support » Plugins and Hacks » broken in https sites

broken in https sites

  • The plugin is broken on https websites. It loads many external suspicious looking scripts over http, like from: http://map.media6degrees.com/orbserv

    The result is that in IE and Chrome and other browsers it will give a severe warning that it is loading resources that are not secure.

    And this code is obfuscated – to looks suspicious and also is hard to remove. It may have code to one day steal passwords and install spywhere – and how am I to know it wouldn’t if it doesn’t have plain readable code.

  • The topic ‘broken in https sites’ is closed to new replies.