Support » Plugin: Shadowbox JS » Broken images

  • Resolved kandrei

    (@kandrei)


    When I’ve installed the new version, at the bottom of the articles were links to wrong images, broken html tags (showed up in the article), the popup image didn’t work either. I had to downgrade to make it work again.

Viewing 6 replies - 1 through 6 (of 6 total)
  • Same here, update broke posts and in my case made random images appear from my gallery.

    I wish WordPress had an easy downgrade option, or the ability to revert to the previous version that was installed.

    Plugin Author Matt Martz

    (@sivel)

    If you actually want support and a solution to your problems, you are going to need to provide a URL to a place where the issue can be seen. In this case a link to the page or post where it was broken on 3.0.3.3 would still be helpful. In addition the content of your post that can be seen from the admin would be useful.

    Hi Matt,

    Thanks for your reply. I admit my post was unhelpful as I didn’t have the time to give full details of my issue at the time. What I will try to do is provide the full HTML of the post, and the full HTML of the rendered page with a screenshot.

    I can’t keep 3.0.3.3 active atm due to the issue however.

    I hope this will help.

    Same here. A lot of things seemed to be enqueued at the wrong place and +50 queries was created. It showed on my page exactly as SecGen described above. I had to downgrade too since it broke the whole site.

    If you need to check it out I can activate the new version on demand, PM me (Da^MsT) @ irc#wordpress.

    Plugin Author Matt Martz

    (@sivel)

    So far I can still not duplicate this. In addition my tests show only 1 extra query added as a result of this plugin.

    A default WP install has 14 queries in WP 3.2 and with this plugin active I get 15.

    Your latest update appears to fix the problem for me.

    Everyone else?

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Broken images’ is closed to new replies.