Support » Plugin: Jetpack by WordPress.com » Broken. DO NOT INSTALL

  • After updating my site to wordpress 4.8.1 this plugin completely broke my site. DO NOT INSTALL! If you do install this plugin it will leave your page completely blank to all visitors.

Viewing 1 replies (of 1 total)
  • Plugin Contributor lamday

    (@lamdayap)

    Hi @shenkty5

    Sorry to hear about the experience you’ve had!

    This sounds like a similar issue one that we’re aware of, it is a conflict with some sites running on older PHP versions (usually 5.3 or below) – it doesn’t affect every user, only some of those running older PHP versions.

    Some people have been able to fix this error by simply reinstalling Jetpack, so that’s the first thing to try.

    In most cases that has resolved the issue for our users, but if not, upgrading your version of PHP would be the next step. WordPress suggests PHP 7.0 or above, but 5.6 should also work. If you have anything lower than 5.6, I would suggest contacting your host about updating your PHP installation to see if it helps improve the situation.

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this review.