Support » Plugin: BAN Users » Broken Dependencies: jquery, w3dev-notifyjs-js

  • Resolved SongofHannah

    (@songofhannah)


    We purchased your Ultimate Ban Members plugin. Been very happy with it. However, after installing Query Monitor, we noticed it is reporting a broken dependency. Is there anything we can do to fix it? Thanks!

    Script: w3dev-notify-metro-js
    /wp-content/plugins/ultimate-ban-users/include/../lib/notifyjs/dist/styles/metro/notify-metro.js

    Dependencies: jquery,w3dev-notifyjs-js (missing)

Viewing 1 replies (of 1 total)
  • Plugin Author webxmedia

    (@webxmedia)

    Hi SongofHannah,

    Thank you for your message, I’ve fixed the issue with the Ultimate version of this plugin and resubmitted to CodeCanyon for review. Hopefully the new version will be released in a couple of days. Anything else please do let me know, thanks.

    Matt

Viewing 1 replies (of 1 total)
  • The topic ‘Broken Dependencies: jquery, w3dev-notifyjs-js’ is closed to new replies.