Viewing 12 replies - 1 through 12 (of 12 total)
  • Plugin Support Amit Barai Alit

    (@amitbarai013)

    Hi @lorias ,

    Greetings.

    We have checked this using the latest version of BetterDocs. It is working fine on our end. Please check this screencast that I have created for you: https://d.pr/v/VeuZDz

    Will you please contact us at the following so that we can check and solve the issue?

    support[at]wpdeveloper[dot]net

    Thanks.

    Plugin Support Amit Barai Alit

    (@amitbarai013)

    Hi @lorias ,

    Hope you are doing well.

    You have already contacted our support ticket regarding the issue. And we replied to you from there. The message is as follows:

    “I went through your website and the customizer seems fine for me. Have a look: https://d.pr/i/y9Y12p
    May I know which browser you’re using? Also which screen size are you using so that I can check and assist you with this.”

    Let us know the update.

    Thank you!

    Thread Starter lorias

    (@lorias)

    Hey!

    I wrote a little with the support and at some point I found out that it is related to our theme. This one is called “Ocean WP”, with others it still works. Unfortunately support hasn’t replied since Thursday, so I don’t know if the bug has been registered and started to fix it. It is unfortunately a hindrance to continue without this certainty. Since the support misunderstood me at the beginning, I still have a screenshot with boxes what exactly is broken with me. I tested it on another site as well, it is a bug with the theme and reproducible.

    https://cdn.discordapp.com/attachments/817819235879354419/908330066486894592/unknown.png

    Plugin Support Abid Hasan

    (@abidhasan112)

    Hi @lorias ,

    Sorry for the inconvenience.
    I can see that one of our support representatives replied to your ticket. I think your email has bounced. Have a look: https://d.pr/i/Vnbr7X

    However, I just tried on my end with the OceanWP theme but could not reproduce this issue: https://d.pr/v/VPLbaE

    Can you please tell me which browser and screen size are you using?
    Also, did you try by deactivating all the plugins except BetterDocs?

    Let me know so that I can help.
    Thank you!

    Thread Starter lorias

    (@lorias)

    In their screencast, they have exactly the same error as I do. Your sliders are all set to 0, although there should be values and the colors that you can otherwise select with the field are written there as e.g. #fff. With the Twenty Twenty-One theme I don’t have the problem, I can select all the colors with the pick field and optionally write the hex values into it. The sliders are not set to 0.

    I use Edge and Firefox on both my Surface 7 pro and my desktop PC. The surface is 12.3 inches and my pc screen is 27 inches.

    I feel like I’m not being fully understood with my request. When I am at home, I can send again two screenshots that clarify the problem in more detail

    Thread Starter lorias

    (@lorias)

    The red marked parts show what I mean
    How it doesn’t look right (OceanWP): https://cdn.discordapp.com/attachments/817819235879354419/909852547941040188/unknown.png

    How it should look (Twenty Twenty-One): https://cdn.discordapp.com/attachments/817819235879354419/909852849654095902/unknown.png

    Plugin Support Abid Hasan

    (@abidhasan112)

    I see @lorias !
    I’m really sorry for the misunderstanding!
    Thanks for pointing this out! I will definitely talk with our dev team tomorrow regarding this.
    I will keep you updated don’t worry!

    I really appreciate your effort!
    Thank you!

    Thread Starter lorias

    (@lorias)

    Ah all good, misunderstandings happen, maybe it was also because I did not describe the problem correctly. i am Glad that it is fixed. I thank you for the cooperation, super support you get here!

    Plugin Support Abid Hasan

    (@abidhasan112)

    Hi @lorias ,

    Thanks for understanding!
    I’ve talked with our dev team today.
    I’ve already added this to our task list. This will be fixed in the future version don’t worry.

    Thanks for your patience!

    Thread Starter lorias

    (@lorias)

    Several versions later, I am sorry to say that the error still exists. Is there perhaps an update why it has not been fixed yet?

    Plugin Support Abid Hasan

    (@abidhasan112)

    Hi @lorias ,

    We’re really sorry for the inconvenience. We know how frustrating the issue is.
    We’ve found the root cause of this issue. Ocean WP uses the same library for their customizer which got conflicts with our Customizer fields actually.

    We’re still trying to resolve the issue. The problem is, if we resolve the issue for the Ocean WP theme, it got conflicts with other themes as well. If we find any proper solution for this, we will fix this issue and let you know here don’t worry.

    Really sorry for the trouble!

    Thread Starter lorias

    (@lorias)

    It’s just stupid because BetterDocs is the only good Docs plugin we have found so far and it doesn’t work due to this bug. So the Pro version is bought unnecessarily, which is a bit inconvenient.

Viewing 12 replies - 1 through 12 (of 12 total)
  • You must be logged in to reply to this topic.