Support » Plugin: WP Image Carousel » Broken CSS?

  • Resolved transeffect

    (@transeffect)


    Hi, I have only gotten as far as installing this plugin (not testing yet), but already it looks to me like your CSS was overriding my page’s CSS, before I’d even put the plugin on the page.

    Your CSS starts with .wpic_container html, then goes on to list things like body, div, span, applet, etc. when I think it should be .wpic_container body, .wpic_container div, .wpic_container span, .wpic_container applet, etc.

    Just a heads up in case it was unintentional. Thanks for your plugin!

    http://wordpress.org/extend/plugins/wp-image-carousel/

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Ziv

    (@ziv)

    Thanks for the heads up! I am not sure how I did not notice this, it did not affect my site’s page. Anyways, thanks again.

    Plugin Author Ziv

    (@ziv)

    Issue fixed in version 1.1 🙂

    Glad to help. And thank you! I got the plugin installed and working great with your assistance in another thread, getting the plugin to run straight from a template file. It’s just what I needed! Are there any plans for a different transitions when viewing one photo at a time?

    Plugin Author Ziv

    (@ziv)

    No not really, but I am open to suggestions 🙂
    The next update will include the ability to add captions to your images though.

    Captions will be a good feature. I’d love to see one image fade into the next, instead of simply scrolling from side-to-side.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Broken CSS?’ is closed to new replies.