Support » Plugin: Slideshow » Broken by NextGen Gallery

  • Hi there,

    It appears that the (excellent) Slideshow plug-in no longer works when used with NextGen gallery plug-in.

    Things broke with the release of their 2.1.54 update, and others are reporting issues with other plug-ins being broken as a result of their update.

    Plug-in is here: https://wordpress.org/plugins/nextgen-gallery/

    When the latest version of NetGen is installed, all I see on our site is the [slideshow shortcut]

    Not a problem, as I’ve rolled back NextGen, but thought I’d highlight this for the benefit of anyone else who hits this problem, which I solved by a process of elimination.

    Pete

Viewing 11 replies - 1 through 11 (of 11 total)
Viewing 11 replies - 1 through 11 (of 11 total)
  • The topic ‘Broken by NextGen Gallery’ is closed to new replies.