Support » Plugin: MapPress Easy Google Maps » Broken APIs No Developer Support = Oops!!!

  • If you have the dreaded “Oops! Something went wrong.” message, here are a LOT of steps you can try to fix your installation…

    The developer (Chris) has provided instructions to fix the problems here: http://wphostreviews.com/mappress-faq. However, the steps are out of sync with the current Google Developers Console. You need to follow the instructions as best you can, then try all of the following…

    – Add the specific website property
    – Add an “askterisk” ( * ) as a website property (wildcard)
    – Enabled every available Google Map APIs (from the Library link in your dev console) that seems even remotely likely to be required
    – Verify your domain hooks (Credentials > Domain Verification)
    – Complete the required Consent Screen fields (Credentials > OAuth Consent Screen)
    – Update the “Directions Server” link (in MapPress options) to https://maps.googleapis.com

    If none of this works, you’re only hope is to follow ALL the rabbit trails of links to other threads, which link to sites, which link to other conversations, which link to… blah, blah, blah. Eventually – with help from above, or sheer dumb luck – you will stumble upon a combination of clicks, ticks, setting, and other tweaks that somehow cause your MapPress plugin to suddenly start working.

    Good luck. Maybe someday the developer will be back on the support forum offering more specific fixes.

    https://wordpress.org/plugins/mappress-google-maps-for-wordpress/

Viewing 1 replies (of 1 total)
  • Yeah it is broken now… it sucks.. I followed all the instructions i could find. Set up an api and i got the map to show, but you cant drag it or anything, dead in the water!

Viewing 1 replies (of 1 total)
  • The topic ‘Broken APIs No Developer Support = Oops!!!’ is closed to new replies.