WordPress.org

Forums

Links shortcode
[resolved] Broken after upgrade - shortcode appears directly on page (4 posts)

  1. Cormac Bracken
    Member
    Posted 1 year ago #

    Since yesterday's upgrade, the shortcodes generated on links-shortcode-settings don't work - neither existing generated code, nor newly-generated. However the standalone shortcode [links] does work correctly.

    http://wordpress.org/plugins/links-shortcode/

  2. Apprique
    Member
    Plugin Author

    Posted 1 year ago #

    We do not have that issue here, but please help us resolve it. Could you copy-paste some examples of short codes that do not work?

    Just to be sure: the plugin only offers the short code [links param1=x param2=y etc.]. All other 'short codes', like [link_name] only work within the template of the plugin. They should be inserted only in the field next to "How to display the links?"

  3. Cormac Bracken
    Member
    Posted 1 year ago #

    >All other 'short codes', like [link_name] only work within the template of the plugin. They should be inserted only in the field next to "How to display the links?"

    Ah yes, that was it, sorry. Some other plugins expect you to paste the generated code directly into the post, which I followed out of habit.

  4. Apprique
    Member
    Plugin Author

    Posted 1 year ago #

    No problem. I appreciate your feedback. We'll try to make that clearer in the next version.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Links shortcode
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic