Support » Plugin: BackWPup - WordPress Backup Plugin » Broken after upgrade

  • CindyGoBeyond

    (@cindygobeyond)


    Now I get this error:

    The HTTP response test get a false http status (503).

    I tried to revert to older versions, but nothing works.

Viewing 1 replies (of 1 total)
  • Plugin Author Daniel Hüsken

    (@danielhuesken)

    Did you have a matinace Plugin active ?
    Plese dactivate it and test it again.

    If it that problem i think i have found a workaround that cames with next update.

Viewing 1 replies (of 1 total)
  • The topic ‘Broken after upgrade’ is closed to new replies.