WordPress.org

Support

Broken after update

  • Hi, everything worked smoothly until I updated to the latest version.

    Now when I run a job, I get a white screen that just says “-2.”

    When I look at the Settings page, I see folder errors, even though the folders exist and the permissions are correct. Things like: “Logs folder /***/wp-content/uploads/backwpup-7d8c8-logs/ not exist and can’t created.”

    Same for the temp folder.

    Server self connect: The HTTP response test get a error “couldn’t connect to host”The HTTP response test get a false http status ()

    I uninstalled it and uploaded a previous version from the backup, but that was worse.

    I don’t know what is wrong, but this thing totally botched my site and I’m without the ability to back it up.

    Any suggestions?

    Thanks

    http://wordpress.org/plugins/backwpup/

Viewing 1 replies (of 1 total)
  • After a bit of work on it, I have now got a working system, but I lost my jobs in the process.

    I had to manually delete the plugin’s directories in the /uploads/ path after uninstalling it. Then I installed the current version from the Add a Plugin page. I activated it and recreated my jobs, and it works fine. Although on the Information page, I still see: The HTTP response test get an error “couldn’t connect to host”

    Anyway, so it’s fixed, but if you have multiple/complicated jobs, beware of losing them with an update.

Viewing 1 replies (of 1 total)
  • The topic ‘Broken after update’ is closed to new replies.
Skip to toolbar