WordPress.org

Forums

Simply Exclude
[resolved] broken after clean installation (3 posts)

  1. Muuta
    Member
    Posted 1 year ago #

    i've just installed and activated the plug in. Refeshed my site an get the issue: Warning: Illegal string offset 'action' in /../plugins/simply-exclude/simplyexclude.php on line 2364

    https://wordpress.org/plugins/simply-exclude/

  2. Paul Menard
    Member
    Plugin Author

    Posted 1 year ago #

    @Muuta,

    Just tested on a clean WP 3.9 install with default theme and no other plugins running. Not seeing that warning.

    What options within the Simply-Exclude are you selecting/enabling?

  3. Paul Menard
    Member
    Plugin Author

    Posted 12 months ago #

    Released Simply-Exclude 2.0.6.2 should fix the reported warming.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Simply Exclude
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.