WordPress.org

Forums

[resolved] Broken adminsitration panel (3 posts)

  1. mtgarden
    Member
    Posted 9 years ago #

    I attempted to activate Canvas and it requires 2.0+ (I have 1.5). It broke the back end, and so I decided to upgrade to 2.0, and I have a problem. The upgrade says that I must turn off plugins, but I cannot because the admin panel doesn't function.

    How do I disable the plugins in php? Which file? I have searched everywhere and cannot find the solution.

    Thank you,
    Matt

  2. Chris_K
    Member
    Posted 9 years ago #

    Easiest way would be to just go to your wp-content/plugins/ directory and move 'em all out of there until you're done with the upgrade. :-)

  3. mtgarden
    Member
    Posted 9 years ago #

    Thanks. I will do that.

Topic Closed

This topic has been closed to new replies.

About this Topic