Viewing 6 replies - 1 through 6 (of 6 total)
  • I got the same message. Thanks for this great plugin and keep up the good work.

    Plugin Author Navneil Naicker

    (@navzme)

    I have contacted Patchstack regarding the vulnerability. Awaiting their reply.

    Thread Starter PTaubman

    (@ptaubman)

    Hello! Is there any update? Should we find another solution and delete the plugin while it is vulnerable?

    Plugin Author Navneil Naicker

    (@navzme)

    I was able to get the report from Patchstack, yesterday. The patch is going to be released this weekend.

    The vulnerability mentioned in the Patchstack report is not serious, and it is unlikely to cause harm to your WordPress website or database.

    Thread Starter PTaubman

    (@ptaubman)

    Thank you. I look forward to the update.

    Plugin Author Navneil Naicker

    (@navzme)

    The issue has been resolved in ACF Photo Gallery Field plugin version 2.7.

Viewing 6 replies - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.