Support » Plugin: Organic Builder Widgets » broken :(

  • I keep getting an error msg and can’t edit my site at all now

    “Organic Customizer Widgets plugin requires PHP version 5.3.29 or greater.”

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Organic Themes

    (@organicthemes)

    Hi @elmds,

    The plugin does require PHP 5.3 or higher, as do many WordPress plugins. Your PHP version can be updated by contacting your hosting provider. We would recommend this regardless of whether you use our plugin or not, as WordPress itself may start requiring PHP 7 as a minimum requirement, https://premium.wpmudev.org/blog/updating-php-version/

    The issue you are experiencing is simply a requirement for using the plugin, and does not mean the plugin is broken. If you cannot get into your site, you can delete the plugin using an FTP program such as FileZilla.

    Please let us know if there is anything else we can do to help.

    Thanks!

    Nice 1 star rating for something completely unrelated to the plugin.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘broken :(’ is closed to new replies.