Support » Plugin: A2 Optimized WP » Broken

  • DO NOT USE this version of this plugin. It will tell you to upgrade W3TC and if you do, it’ll break the whole site.

    Hopefully a new version comes out soon but it looks like people have been having this problem for months.

  • The topic ‘Broken’ is closed to new replies.