Support » Plugin: BuddyPress » Broken, 0 stars.

  • The concept seems great, but ultimately: execution was poor! Register and Activation pages either are not created, or created put contain 0% information.

    Does cause all sorts of errors on a test site, and a fresh WP installation that contains nothing that doesn’t come with WP. It seems that this is a common issue and the good ole folks at BP have no interest in fixing the issue.

    TLDR: Installed, found out it was broken, uninstalled and installed WP Symposium.

Viewing 2 replies - 1 through 2 (of 2 total)
  • I am sorry, but this is no reason to give zero stars. Please use the forums to explain your problems and I am sure you will get help. But do not star a plugin with one star, because you got some problems with it. It is not fair, because you are rating your frustration instead of the plugin functionality.

    ENHAdmin

    (@enhadmin)

    It is absolutely a reason to give zero stars. After searching said forums I discovered that people had the same issue; with no resolution. I’m sure beating a dead horse will fix the plugin. And ultimately, it is absolutely fair, thing of the people who took the time and effort to install, attempt to diagnose and report back and say, “This is the issue.” and have zero resolution.

    I’ve moved on from this; and will still give it my rating. I have no intention of attempting to install the travesty that is buddy press.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Broken, 0 stars.’ is closed to new replies.