Support » Plugin: Leaflet Maps Marker (Google Maps, OpenStreetMap, Bing Maps) » Brokeen maps with Leaflet Maps Marker v3.12.1 and HTML in popuptexts

  • ResolvedPlugin Author RobertHarm

    (@harmr)


    Unfortunately we missed an issue for Leaflet Maps Marker v3.12.1 which results in maps not being displayed if HTML tags are used in popuptexts.

    As a workaround, please disable the option “HTML filter for popuptexts (wp_kses)” at Settings / Misc / “Compatibility settings”, which was introduced with v3.12.1

    We are currently working on a hotfix which should be available soon – v3.12.2 will follow a few days later.

    Sorry for the inconveniences!

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author RobertHarm

    (@harmr)

    We just published a hotfix to the current v3.12.1 release – any new installations & updates starting from now are not affected by the issue anymore.

    For all users who already updated to v3.12.1 before 6th August, please use the workaround described above until v3.12.2 is available, which we are currently working on.

    We are 2 months later, and still version v3.12.2 is not available. When can we expect it?

    (the work around does solve the problem)

    Plugin Author RobertHarm

    (@harmr)

    Hi,

    as we are currently preparing a major rewrite of our pro version (see https://www.mapsmarker.com/2017/08/15/maps-marker-pro4/ for a preview) we are lacking ressources to release v3.12.2 now.

    We plan to release v3.12.2 together with Maps Marker Pro v4.0 once we are ready (we are currently approaching beta, I cannot give you an exact release date at the moment though, as quality is more important for us than speed)
    best,

    Robert

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Brokeen maps with Leaflet Maps Marker v3.12.1 and HTML in popuptexts’ is closed to new replies.