Support » Plugin: WordPress Persistent Login » Broke WordPress

Viewing 1 replies (of 1 total)
  • Plugin Author lukeseager

    (@lukeseager)

    Hi Elja,

    I’m sorry you’ve had issues with the plugin.

    I would just note that it says on the plugin page It requires WordPress 4.9.4 or above.

    I’m afraid both websites you’re trying to use it on are below that version number, so there are no guarantees the plugin will work.

    I would strongly recommend updating your websites to the latest version of WordPress if possible to avoid any vulnerabilities there might be in older versions of WordPress.

Viewing 1 replies (of 1 total)
  • The topic ‘Broke WordPress’ is closed to new replies.