WordPress.org

Support

Support » Reviews » Broke with an error

Broke with an error

  • Originally the update broke the theme from 1.3.9, uninstalling and reinstalling generated an error. I hear these guys are gutting the free version, or imploding it.

    Installing Theme: PageLines 1.3.9
    Downloading install package from http://wordpress.org/extend/themes/download/pagelines.1.3.9.zip…

    Unpacking the package…

    Installing the theme…

    The package could not be installed. The theme is missing the index.php file.

    Theme install failed.

  • The topic ‘Broke with an error’ is closed to new replies.