Support » Plugin: Fast Velocity Minify » Broke two sites I maintain

  • This plugin seriously broke two sites I maintain. The sites are unrelated and not on the same servers.

    I spent the better part of two days on calls with tech support and Googling for ways to solve obscure error log messages about premature end of script errors. The tech’s at the hosting company were stumped and basically gave up. I disabled ALL plugins and brought them back one by one – until this one trashed the site yet again – with a 500 server error which mysteriously goes away on a refresh. I know this is supposed to be a good plugin. I’ve used it before without any problems but now – now I’m going to write a sticky note to remind myself NOT to install this plugin again.

    Now, because I know this is a good plugin for a lot of people, I would be happy to help debug and beta test to find out why it failed to miserably for me and I’m sure others.

    • This topic was modified 4 months, 2 weeks ago by arbpen.
Viewing 1 replies (of 1 total)
  • Plugin Author Raul P.

    (@alignak)

    And what did the error message show? You need to see what the server is telling you in order to fix it.

    If the error disappears on the second pageview, it’s most likely because the page is cached on the server side after the initial view, but the cache stripped the http headers.

    The initial error 50X is most likely because your server doesn’t support http2 or the header buffer headers are set too low on your server, for the requirements on your site.

    It should be similar to this one:
    https://wordpress.org/support/topic/502-bad-gateway-on-sites-running-ngnx-after-3-1-6-updade-2/

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this review.