WordPress.org

Support

Broke Site

  • Okay this is NOT okay even if it IS just the development site. I turned it on JUST to test. All I selected was optimize css. Now for testing this should be fine. I should be able to turn it off if it breaks right? WRONG. I undid it, even uninstalled it and the css is GONE.

    You should be able to enable and disable if anything breaks. And if this is what google developers think is okay it explains why wordpress and joomla users have so much trouble.

    So how do I KILL it now?! Give me back my CSS! Even switching themes doesn’t bring it back!

Viewing 1 replies (of 1 total)
  • Plugin Author PageSpeed.pro

    @optimalisatie

    Hi starhorsepax2,

    Thank you for taking the time to report the problem!

    The plugin does not modify CSS files or other WordPress files. After uninstalling or even deactivating the plugin it should leave no trace. It simply does not touch CSS files, so it is not likely that the problem has been caused by the plugin.

    Regarding the problem you experienced, do you have more details, for example what CSS file was emptied? (could you provide a path?)

    At this stage my first suggestions are:

    1) is an other plugin causing the problem?
    2) could the problem be related to a full page cache solution?

    Regarding usage of the plugin. The Above The Fold plugin started as a tool that was used for professional Google PageSpeed optimization services. It has grown to a more mature plugin, making it easier to achieve and maintain a Google PageSpeed 100 score and to achieve the best website (frontend) performance. The plugin is not intended for easy usage.

    Regarding the affiliation with Google. The plugin is not affiliated with Google, it is simply offered as a free tool to achieve the best website performance with a focus on Google / SEO, including a Google PageSpeed 100 score.

    Best Regards,
    Jan Jaap
    info@pagespeed.pro

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.
Skip to toolbar