Support » Plugin: Quick Page/Post Redirect Plugin » Broke my site/Downgrade

Viewing 10 replies - 1 through 10 (of 10 total)
  • Don Fischer

    (@prophecy2040)

    This is updated – a version 5.0.1 was just added to fix this issue.

    Sorry for the problems.
    Don

    olajideolaolorun

    (@olajideolaolorun)

    I just did that and its still the same thing. Cufon still doesnt load.
    I even tried reverting to the older version and it was still there.

    olajideolaolorun

    (@olajideolaolorun)

    Fixed. Thanks

    Don Fischer

    (@prophecy2040)

    Can you give me a link to the site so I can see what is going on? You an email me directly at plugins@fischercreativemedia.com

    You can keep the current version and turn off the ‘use with jQuery’ in the settings, and it should solve the issue – but I want to try to resolve it in the plugin itself so it does not cause future issues.

    Regards,
    Don

    Don Fischer

    (@prophecy2040)

    olajideolaolorun
    I think we crossed posts – but if you still have problems, please let me know.

    Warm regards,
    Don

    Oscar van Dillen

    (@oscar-van-dillen)

    i just updated to 5.0.1 and my website’s most visited page, linked to from the main menu, was no longer accessible. had to turn off the plugin.

    i checked, and all other menu pages still worked, just not this one.

    i have lots of quick redirects, carefully in place, which worked seamlessly in the prior 4.2.3 version, because i migrated my whole site from mediawiki to wordpress.

    best regards,
    oscar

    karenelated

    (@karenelated)

    After upgrading the plugin:
    – None of the links on any of my pages work.
    – None of the links work on my dashboard.

    I cannot access the plugin, or deactivate it, or download the new version.

    http://www.elated.co.za

    Please help!

    karenelated

    (@karenelated)

    if someone can give me the link to deactivate the plugin, perhaps that will work…

    Don Fischer

    (@prophecy2040)

    FYI – For those who come later –
    karenelated went in though FTP and deleted the plugin directory. Then she added the updated version of the plugin.

    karenelated

    (@karenelated)

    Yes, thanks Don. Everything working perfectly now. Sorry for not updating the thread sooner.

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘Broke my site/Downgrade’ is closed to new replies.