Support » Plugin: Essential Addons for Elementor » Broke My Site-No Remedy Provided

  • 500 internal server error with latest updates. Broke my site for over a week. Consecutive updates did nothing to help. Super disappointed because this has been a great plugin otherwise. But, my site has been down for too long to give anything other than 1 star.

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Support rafinkhan

    (@rafinkhan)

    @esmelndn,

    Hi, there. We are really sorry about the inconvenience caused. It was supposed to be resolved actually with our last release. Are you still facing the error? If so, have you tried disabling all our widgets from Essential Addons -> Elements and then, enabling them?

    Besides, make sure that you have proper PHP Memory Limit on your site and cleared cache from EA, Elementor and Caching Plugin (If you are using any as well).

    If you are still experiencing the issue, you can either rollback to a previous version: https://essential-addons.com/elementor/docs/faq/roll-back-version-essential-addons/

    Or, please contact our support so that we can get this sorted out as soon as possible: support[at]wpdeveloper[dot]net

    Thank you!

    Thread Starter esmelndn

    (@esmelndn)

    Thanks for responding quickly. Version 4.3.2 and its predecessors have not helped. My site is still affected by the bug. I will try disabling the widgets first. Then, contact support as needed. I do not have pro. Does that matter? Thanks.

    Plugin Support rafinkhan

    (@rafinkhan)

    @esmelndn,

    Hey, let me know how it goes. If that doesn’t, please contact support in that above email. It doesn’t matter if you are a Free user, don’t worry.

    Thank you!

    Plugin Support rafinkhan

    (@rafinkhan)

    @esmelndn,

    Hi, there. How are you doing? If you are still experiencing issue, Can you please try deleting your existing free version of Essential Addons and install this one instead: https://d.pr/f/bBAwfb

    This should resolve the issue. Let me know how it goes.

    Thank you!

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Broke My Site-No Remedy Provided’ is closed to new replies.