• After the update a week or two ago, this plugin overloaded my site with too many processes. Once I deactivated, my site returned to normal. Do not use!!!

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Jason Funk


    What? What do you mean that it overloaded your site with too many processes?

    The only thing that could have done it was if you had a lot of traffic and you had the plugin set to recalculate the statistics on every run (which is not necessary for using the plugin.)

    The plugin works very well for other people with plenty of traffic. It’s perfectly safe to use. If you had a problem, you should ask and I would help you to fix it. Simply giving a 1 star review and warning everything to not use it is unprofessional.

    Thread Starter israel365


    I mean that after the latest update, the site’s wp-admin was extremely sluggish to the point that it was impossible to get any work done, and the site itself would give an “error establishing a database connection” message a few times a day. I checked the settings, it was not set to recalculate the stats on every run. When I checked the processes on the site’s server, there were hundreds of apache2 processes there, when normally there should be 15-20 of them. Upon deactivating the plugin, the site’s speed returned to normal, and the number of apache2 processes returned to normal.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Broke my site’ is closed to new replies.